Bug in hasVersion

Aaron Swartz aswartz at s...
Mon Oct 29 21:46:56 UTC 2001


The codepiction stuff uses hasVersion quite a bit, but it's in 
the wrong namespace. You use it in the dc elements 1.1 ns but 
it's really at:

http://purl.org/dc/terms/hasVersion

Please fix. Thanks,
--
"Aaron Swartz" | Blogspace
<mailto:me at a...> | <http://blogspace.com/about/>
<http://www.aaronsw.com/> | weaving the two-way web




More information about the foaf-dev mailing list