[foaf-protocols] openid4.me and foafssl.org on chromium

Reto Bachmann-Gmür me at farewellutopia.com
Fri Aug 13 14:49:38 CEST 2010


No problem using Chromium 6.0.492.0 (55833) Ubuntu 10.04.

On Fri, Aug 13, 2010 at 12:09 AM, Henry Story <henry.story at gmail.com> wrote:

> Just noticed that with the latest chromium on Apple Mac OSS [1]
> - that is todays' and the one I had just before that which I downloaded
> a few weeks ago - has the same problem with the following sites:
>
>   https://openid4.me/
>   https://foaf.me/simpleLogin.php
>
> When I go to one of those it will ask me for a certificate. Whatever
> certificate
> I choose I get the following error
>
> [[
> SSL connection error.
>
> Unable to make a secure connection to the server. This may be a problem
> with the server, or it may be requiring a client authentication certificate
> that you don't have.
> ]]
>
> I don't get that error for Firefox or Opera on OSX.
>
> Is this a bug in Chromium? Is it tracked? If so where can we vote it up?
>
>        Henry
>
>
> [1] download chromium here
>    http://build.chromium.org/buildbot/snapshots/
> _______________________________________________
> foaf-protocols mailing list
> foaf-protocols at lists.foaf-project.org
> http://lists.foaf-project.org/mailman/listinfo/foaf-protocols
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.foaf-project.org/pipermail/foaf-protocols/attachments/20100813/b9f1a32c/attachment.htm 


More information about the foaf-protocols mailing list