[foaf-protocols] openid4.me and foafssl.org on chromium

Henry Story henry.story at gmail.com
Sat Aug 14 12:16:21 CEST 2010


Great I created an issue for this on chrome bug tracker:

http://code.google.com/p/chromium/issues/detail?id=52152

Add your comments there and vote for it! Thanks :-)

Henry

On 13 Aug 2010, at 20:00, Akbar Hossain wrote:

> Hi Henry,
> 
> No problem on using Chromium 6.0.493.0 (56034) (latest overnight
> build) on Windows XP.
> No issue with the current production release of chrome 5.0.375.126 either.
> I think Reto is reporting no issues with the overnight linux (Ubuntu)
> build either.
> 
> (I did a slightly smaller test than the one you suggested)
> The simpliest url (test) to report a bug against is https://openid4.me
> It doesnt do any FOAF+SSL authentication it only requests the client
> certificate.
> (Perhaps it shouldn't but that is a different story).
> 
> I don't have an Apple Mac I can easily test with but I think maybe log a bug
> (perhaps with a wireshark trace). Sorry a bit difficult for me to
> debug further without a
> repeatable test or traces to look at.
> 
> Thanks
> 
> 
> On Fri, Aug 13, 2010 at 1:49 PM, Reto Bachmann-Gmür
> <me at farewellutopia.com> wrote:
>> No problem using Chromium 6.0.492.0 (55833) Ubuntu 10.04.
>> 
>> On Fri, Aug 13, 2010 at 12:09 AM, Henry Story <henry.story at gmail.com> wrote:
>>> 
>>> Just noticed that with the latest chromium on Apple Mac OSS [1]
>>> - that is todays' and the one I had just before that which I downloaded
>>> a few weeks ago - has the same problem with the following sites:
>>> 
>>>   https://openid4.me/
>>>   https://foaf.me/simpleLogin.php
>>> 
>>> When I go to one of those it will ask me for a certificate. Whatever
>>> certificate
>>> I choose I get the following error
>>> 
>>> [[
>>> SSL connection error.
>>> 
>>> Unable to make a secure connection to the server. This may be a problem
>>> with the server, or it may be requiring a client authentication certificate
>>> that you don't have.
>>> ]]
>>> 
>>> I don't get that error for Firefox or Opera on OSX.
>>> 
>>> Is this a bug in Chromium? Is it tracked? If so where can we vote it up?
>>> 
>>>        Henry
>>> 
>>> 
>>> [1] download chromium here
>>>    http://build.chromium.org/buildbot/snapshots/



More information about the foaf-protocols mailing list